Задать вопрос

Составить алгоритм, который вводит массив из n целых чисел и выводит на экран элементы с нечетными номерами в обрадном порядке

+4
Ответы (1)
  1. 7 июля, 15:46
    0
    Pascal: var a:array[1 ... 1000] of integer; n, i:integer; begin read (n); for i:=1 to n do read (a[i]); for i:=n downto 1 do if i mod 20 then write (a[i]:5); end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить алгоритм, который вводит массив из n целых чисел и выводит на экран элементы с нечетными номерами в обрадном порядке ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
1. Дан массив натуральных чисел. Напечатать все элементы массива, являющиеся двузначными числами. 2. Дан массив. Напечатать четные элементы. 3. Все элементы массива с четными номерами удвоить, с нечетными - уменьшить на 1.
Ответы (1)
Составить программу, которая вводит с клавиатуры массив M[2,3], обнуляет отрицательные элементы и выводит массив на экран
Ответы (1)
1). Дан массив из n чисел (n четное). Написать программу миняющую местами элементы с четными и нечетными номерами 2). Дан массив из n чисел.
Ответы (1)