Задать вопрос

Напишите программу на паскале определения суммы цифр числа. Укажите является ли полученный результат четным числом.

+2
Ответы (1)
  1. 5 мая, 17:13
    0
    var a, b, c:integer;

    begin

    writeln ('данные числа');

    readln (a, b);

    c : = a+b;

    writeln ('сумма = ', c);

    end.

    Результат может оказаться четным и нечетным, все зависит от чисел, которые вы введете.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу на паскале определения суммы цифр числа. Укажите является ли полученный результат четным числом. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Составьте программу, входящую true, если высказывание является истинным, и false в противном случае: а) сумма цифр трехзначного числа х является четным числом; б) треугольник со сторонами a, b, c является разносторонним
Ответы (1)
Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае: сумма цифр данного двузначного числа N является четным числом
Ответы (1)
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
Напишите программу в паскаль! Натуральное число называется числом Армстронга, если сумма цифр числа, возведенных в K - ю степень (где K - количество цифр в числе) равна самому числу. Например, 153 = 1 3 + 5 3 + 3 3.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)