Задать вопрос

Составить программу: даны 3 целых числа x, y, z вывести на экран те из них которые являются кратными 5

+5
Ответы (1)
  1. 12 октября, 03:50
    0
    Program Task1; Var a, b, c:integer; Begin Writeln ('Введите 3 числа'); Readln (a, b, c); If a mod 5=0 then writeln (a); if b mod 5=0 then writeln (b); if c mod 5 = 0 then writeln (c); end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу: даны 3 целых числа x, y, z вывести на экран те из них которые являются кратными 5 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Даны действительные числа x, y. Вывести на экран то из них, которое меньше. Даны два символа (латинские буквы). Вывести их на экран в порядке возрастания по алфавиту. Полный бидон с молоком весит p кг. Бидон, наполненный наполовину, весит q кг.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
По заданному числу K (от 0 до 10) вывести его название. Например при K=2 вывести на экран , при K=3 вывести на экран и т. д
Ответы (1)