Задать вопрос

Найти сумму натуральных чисел от 1 до 50. Программу написать на языке паскаль, по теме "вложенность цикла".

+2
Ответы (1)
  1. 8 декабря, 21:14
    0
    program zz1;

    var i, s:integer; / / задаем переменные целого типа

    begin

    for i:=1 to 50 do / / организуем цикл, в котором переберем числа от единицы до пятидесяти

    begin

    s:=s + i; / / добавляем очередное число в сумму

    end;

    write (' сумма натуральных чисел от 1 до 50 = ', s); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Найти сумму натуральных чисел от 1 до 50. Программу написать на языке паскаль, по теме "вложенность цикла". ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
Написать программу в Паскаль абс по теме функции. задача: найти сумму цифр трех чисел.
Ответы (1)
Написать на языке паскаль программу ввода четырех целых чисел и вычисления их среднего арифметического. протестировать программу на различных исходных данных и доказать правильность ее работы
Ответы (1)
1. напишите программу, которая для последовательности натуральных чисел определяет их сумму. Программа получает на вход количество чисел в последовательности и сами числа 2. Измените программу так, чтобы определялось произведение чисел. 3.
Ответы (1)