Задать вопрос
14 октября, 01:19

составьте программу считая периметр треугольника Периметр р = 2 * (а+в) Программа называется Pasckal

+2
Ответы (1)
  1. 14 октября, 03:18
    0
    Program z1;

    var a, b, p:real;

    begin

    write ('a='); readln (a);

    write ('b='); readln (b);

    p:=2 * (a+b);

    writeln ('p=', p:6:2);

    end.

    Тип real, т. к. длины сторон треугольника не всегда числа целые.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «составьте программу считая периметр треугольника Периметр р = 2 * (а+в) Программа называется Pasckal ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Установите соответствие: 1) базовое системное ПО а) операционная система 2) утилиты б) программа диагностики дисков в) антивирусная программа г) операционная оболочка д) программа архивации данных e) программа обслуживания сети
Ответы (1)
Веб-обозреватель (браузер), это: а) программа для просмотра веб-страниц; б) программа для обновления Windows; в) программа для интернет-чата; г) Microsoft InternetExplorer.
Ответы (1)
что такое лицензионная программа, условно бесплатная программа и свободно распространяемая программа
Ответы (1)
1. напишите программу, которая для последовательности натуральных чисел определяет их сумму. Программа получает на вход количество чисел в последовательности и сами числа 2. Измените программу так, чтобы определялось произведение чисел. 3.
Ответы (1)
1) Отметь (v) правильный ответ. а) Операционная система - это программа для: тестирования компьютера обеспечения работоспособности компьютера уменьшения объема файлов б) Антивирусная программа служит для: обеспечения работы компьютера обнаружения и
Нет ответа