Задать вопрос

Составьте программу вычисления площади треугольника с основанием a и высотой h. Значения a и h введите с клавиатуры.

+5
Ответы (1)
  1. 13 декабря, 15:30
    0
    var a, h, s: real; / / здесь: a - основание треугольника, h - высота треугольника, s - площадь треугольника

    begin

    write ('Введите длину основания треугольника - ');

    readln (a);

    write ('Введите длину высоты, проведенной к данной стороне треугольника - ');

    readln (h);

    s: = (1/2) * a*h;

    writeln ('Площадь данного треугольника равна ', s);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу вычисления площади треугольника с основанием a и высотой h. Значения a и h введите с клавиатуры. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)
Составьте программу для вычисления значения функции y = sinx + 1/x, для которой значение аргумента x введите с клавиатуры. (на Паскале) Наладить программу так, чтобы x = 5; y = - 0.758924
Ответы (1)
Составьте программу вычисления среднего арифметического двух чисел a, b. Значения a и b введите с клавиатуры!
Ответы (1)
Ввести с клавиатуры координаты двух точек а и в на плоскости вещественный числа вычислить длину. программу нужно написать в паскале пример, как должно получиться введите координаты точки а 5.5 3.5 введите координаты точки b 1.5 2 длинна отрезка ab=4.
Ответы (1)