Войти
Задать вопрос
Савелий Колесов
Информатика
10 марта, 02:24
Y=bx^2 + 3x - 1 по языку паскаль
+2
Ответы (
1
)
Ева Кондратьева
10 марта, 03:10
0
program kvadratnoe_uravnenie;
var y, b, x: integer;
begin
writeln ('Введите y');
readln (y);
writeln ('Введите b');
readln (b);
writeln ('Введите x');
readln (x);
y = (b*x*x) + (3*x) - 1;
writeln ('Решением квадратного уравнения bx^2 + 3x - 1 является ', y);
end.
Комментировать
Жалоба
Ссылка
Знаешь ответ на этот вопрос?
Отправить
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆
«Y=bx^2 + 3x - 1 по языку паскаль ...»
по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Запишите на языке Паскаль следующие условия. Условие Запись на языке Паскаль х не кратно 7 У ≠ 0 - 5
Ответы (1)
Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс
Ответы (1)
1. Вычислить значение переменной Y при заданном значении N: Y=1/1+1/2+1/3 + ... + 1/N. использовать цикл типа ДО. (Паскаль) 2. Найти все целые двузначные числа, удовлетворящие условию: остаток от деления на 3 равен 2. (Паскаль)
Ответы (1)
1. Нахождение наибольшего элемента главной диагонали. (Паскаль, двумерные массивы) 2. Нахождение наименьших элементов в столбцах массива. (Паскаль, двумерные массивы)
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
Нужен ответ
1. Назовите город, правитель которого начал Троянскую войну. В каком веке это произошло? 2. Сформулируйте историческую причину начала Троянской войны? 3. Сформулируйте мифологическую причину начало Троянской войны?
Нет ответа
Исторический портрет Владимира Мономаха!
Нет ответа
Используя свойство 3 степеней, запишите в виде степениа) (2^2) ^3 б) (3^4) ^2 в) (3^7) ^2 г) (5^3) ^4 д) (10^3) ^5 е) (7^2) ^4
Нет ответа
Решите уравнение 3x-8 (x+2) = -41
Нет ответа
Дети ходили в лес за грибами и ягодами какие однородные члены предложения и как обозначить?
Нет ответа
Главная
»
Информатика
» Y=bx^2 + 3x - 1 по языку паскаль
Войти
Регистрация
Забыл пароль