Задать вопрос

Напишите программу на Паскале, в которой выдается количество двузначных чисел, не кратных 5

+3
Ответы (1)
  1. 29 марта, 00:16
    0
    программа, выдающая количество двухзначных чисел, которые не больше 5

    первая программа

    Var

    i, a : integer;

    begin

    a : = 0;

    for i : = 1 to 90 do

    if i mod 5 0 then

    a : = a + 1;

    writeln ('Количество чисел не кратных 5 : ', a);

    end.

    второй способ вычисления в программе

    var i, c : byte;

    begin

    for i : = 10 to 99 do

    if i mod 5 > 0 then c + = 1;

    writeln (c);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу на Паскале, в которой выдается количество двузначных чисел, не кратных 5 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу, которая находит количество чисел, кратных 3, но не кратных 6, в последовательности целых чисел.
Ответы (1)
Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел. Программа получает на вход количество чисел в последовательности, а затем сами числа. Количество чисел не превышает 1000.
Ответы (1)
Напишите программу, которая находит количество чисел, кратных 3, но не кратных 6, в последовательности целых чисел, вводимых клавиатуры. Признак конца ввода чисел 0. Количество введенных чисел заранее неизвестно.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3.
Ответы (1)
напишите программу которая в последовательности натуральных чисел определяет количество чисел кратных 4 программа должна вывести одно число количество чисел кратных 4
Ответы (1)