Войти
Задать вопрос
Алексей Бабушкин
Информатика
Каждый из шести богатырей должен сразиться с каждым из остальных пяти. Сколько всего будет поединков?
Ответить
Ответы (1)
Даниил Марков
Информатика
Запишите число - 18 в 8-разрядном двоичном коде. Что получится, если применить к нему логический сдвиг вправо? Арифметический сдвиг вправо? Сравните полученные результаты и объясните их.
Ответить
Ответы (1)
Алексей Жаров
Информатика
Число называется палиндромом, если справа налево и слева направо читается одинаково. Например, 12321 - палиндром. Найдите ближайший палиндром, больший числа 13244. Пример: для числа 12 ближайший палиндром, больший него, это 22.
Ответить
Ответы (1)
Виктория Николаева
Информатика
Дана квадратная матрица порядка N. В матрице вычислить среднее арифметическое положительных элементов, стоящих на главной диагонали.
Ответить
Ответы (1)
Erchibald
Информатика
Отметь название современных носителей информации: 1. флэш-память 2. берёста 3. оптический диск 4. папирус
Ответить
Ответы (1)
Iston
Информатика
1) Некоторый алфавит содержит 128 символов. Сообщение содержит 10 символов. Определите информационный объём сообщения. 2) Сколько Кб информации содержит сообщения следующего объёма: 2 в 16 степени бит = 1/4 Мб = 2 в 16 степени байт =
Ответить
Ответы (1)
Никита Волков
Информатика
Ввести два числа. Если сумма этих чисел четная, найти произведение, в противном случае, найти частное этих чисел.
Ответить
Ответы (1)
Тимофей Панфилов
Информатика
Эталон метра это натуральная или информационная модель?
Ответить
Ответы (1)
Варвара Наумова
Информатика
Дан целочисленный массив из 30 элементов. Элементы массива могут принимать значения от - 1000 до 1000. Опишите на русском языке или на одном из языков программирования алгоритм, который находит и выводит среднее арифметическое всех элементов массива, оканчивающихся цифрой 5. const N=30; var a: array [1 ... N] of integer; i, x, y: integer; s: real; begin for i:=1 to N do a[i]:=random (__) - __; for i:=1 to N do write (a[i]:6); writeln; ... end.
Ответить
Ответы (1)
Елизавета Самсонова
Информатика
Целочисленный тип данных называется ... 1) real 2) var 3) integer 4) program 5) char 6) int
Ответить
Ответы (1)
Максим Павлов
Информатика
Какие бывают компютеры
Ответить
Ответы (1)
Арина Федорова
Информатика
Сколько секунд потребуется модему, передающему сообщения со скоростью 272000 бит/с, чтобы передать 300 страниц текста в 45 строк по 68 символов каждая, при условии, что каждый символ кодируется 1 байтом?
Ответить
Ответы (1)
Георгий Горшков
Информатика
Укажите правильную последовательность создания новой папки
Ответить
Ответы (1)
Гость
Информатика
Дано целое число, если оно является положит, то вычесть из него 10, или отриц, то прибавить к нему 8, или 0 то заменить его на 6. нужно сделать программу по этому заданию. Паскаль
Ответить
Ответы (1)
Dzhakord
Информатика
С клавиатуры вводится 3 числа определите максимальное из них
Ответить
Ответы (1)
Загрузить еще
1
...
160
161
162
163
164
...
Главная
»
Информатика
» Страница 162
Войти
Регистрация
Забыл пароль