Задать вопрос
31 декабря, 10:11

С клавиатуры вводится 3 числа определите максимальное из них

+5
Ответы (1)
  1. 31 декабря, 11:31
    0
    program zz1;

    var a, b, c, max:integer; / /задаем переменные целого типа

    begin

    write (' введите первое число '); / / вводим с клавиатуры первое число

    read (a);

    write (' введите второе число '); / / вводим с клавиатуры второе число

    read (b);

    write (' введите третье число '); / / вводим с клавиатуры третье число

    read (c);

    if (a > b) and (a > c) then max:=a;

    if (b > a) and (b > c) then max:=b;

    if (c > b) and (c > a) then max:=c;

    writeln (' максимальное из трех чисел = ', max); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «С клавиатуры вводится 3 числа определите максимальное из них ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напечатать "столбиком": а) все целые числа от 20 до 35; б) квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b > (или равно) 10); в) третьи степени всех целых чисел от a до 50 (значение а вводится с клавиатуры; а (или равно) а).
Ответы (1)
1). Составить программу, которая выводит на экран сумму, произведение и средние арифметическое кубов всех целых чисел от a до, b. (Значение переменных a и b вводится с клавиатуры). 2).
Ответы (1)
Найти среднее арифметическое элементов последовательности, превосходящих некоторое число C. Массив задан с клавиатуры. Размер произвольный. Значение C вводится с клавиатуры.
Ответы (1)
1. Найти сумму элементов массива принадлежащих промежутку от C до D (C и D вводятся с клавиатуры). 2. Определить есть ли в данном массиве положительные элементы кратные k (k вводится с клавиатуры). Паскаль
Ответы (1)
С клавиатуры вводится число n. Заполнить массив с клавиатуры n значениями и вывести их в обратном порядке
Ответы (1)