Войти
Задать вопрос
Александра Михайлова
Информатика
Рассказ, набранный на компьютере, содержит 8 страниц, на каждой странице 48 строк, в каждой строке 32 символа. Определите информационный объём рассказа в Кбайтах в кодировке Unicode, в которой каждый символ кодируется 16 битами.
Ответить
Ответы (1)
Софья Черкасова
Информатика
Объём звукового моноаудиофайла - 2200 кб, глубина звука - 8 бит, длительность звучания 12 сек. С какой частотой дискретизации записан данный файл?
Ответить
Ответы (1)
Максим Панкратов
Информатика
Определите, что будет напечатано в результате работы следующего фрагмента программы:var n, s: integer; begin n : = 3; s : = 0; while n < = 26 dobegins : = s + 6; n : = n + 1end; write (s) end.
Ответить
Ответы (1)
Роман Кондрашов
Информатика
Статья, набранная на компьютере, содержит 16 страниц, на каждой странице 32 строки, на каждой строке 50 символов. Определите информационный объём статьи в
Ответить
Ответы (1)
Гость
Информатика
Составить программу в Pascal. В которую введя любое трехзначное число оно выводит число-перевертыш (пример ввожу 122 и мне выводит 121 или 569 и и мне 565)
Ответить
Ответы (1)
Демид Тихонов
Информатика
Статья набранная на компьютере, содержит 100 страниц, на каждой странице 80 строк. Информационный объем статьи в одной из кодировок unicode, в которой каждый символ кодируется 16 битами, составляет 500 кбайт. Определите количество символов в одной строке.
Ответить
Ответы (1)
Александр Сидоров
Информатика
Ввести 2 числа. Вычесть из большего меньшее. (на языке паскаля)
Ответить
Ответы (1)
Арина Казакова
Информатика
Составить программу. Дан массив, состоящий из 5 элементов. Найти кол-во элементов равных 7. Числа 7,14,-3,7,0.
Ответить
Ответы (1)
Савелий Колесов
Информатика
В корзине находятся X яблок и У груш, всего 15 плодов. Известно, что: (яблок не больше, чем 9) И (груш не меньше, чем 7). Какие значения X и У не соответствуют этому условию? X У А В А & В 6 9 7 8 10 5 8 7
Ответить
Ответы (1)
Pleo
Информатика
Пусть ёмкость жёсткого диска составляет 137 438 953 472 байта. Пользуясь калькулятором, переведите это значение в гигабайты по правилам, принятым в информатике. Сравните ответ с тем числом, которое получится, если коэффициенты при переводе принять равными 1000 (так делают, например, в физике: в 1 кг ровно 1000 г!). Какие конфликты в связи с этим могут возникнуть (и реально возникали!) у потребителей и фирм - изготовителей жёстких дисков?
Ответить
Ответы (1)
Никита Волков
Информатика
Определите вид информации в следующих ситуациях (установите соответствие) : Ваня читает книгу Даша изучает схему метро Саша слушает радионовости Женя смотрит мультфильм Вася вдыхает аромат свежеиспечённой булочки Лиза пьёт горькую микстуру Витя ныряет в реку Зрительная Вкусовая Звуковая Осязательная Обонятельная
Ответить
Ответы (1)
Георгий Горелов
Информатика
Написать программу, которая вычисляет среднее арифметическое n чисел. Выполнить в Pascal.
Ответить
Ответы (1)
Егор Назаров
Информатика
1) У исполнителя Калькулятор две команды, которым присвоены номера: 1. прибавь 1 2. увеличь каждый разряд числа на 1 Например, число 23 с помощью команды 2 превратится в 34, а 29 в 39 (так как младший разряд нельзя увеличить). Если перед выполнением команды 2 какая-либо цифра равна 9, она не изменяется. Сколько есть программ, которые число 25 преобразуют в число 51?
Ответить
Ответы (1)
Гость
Информатика
1. В чем отличие прикладных программ от системных и инструментальных?2. Что входит в системное программное обеспечение? 3. Что называется утилитой? 4. Для чего предназначены драйвера? 5. Какое назначение текстового редактора? 6. Для какой цели применяют графические редакторы?
Ответить
Ответы (1)
Эхой
Информатика
Растовое изображение
Ответить
Ответы (1)
Загрузить еще
1
...
177
178
179
180
181
...
Главная
»
Информатика
» Страница 179
Войти
Регистрация
Забыл пароль