Войти
Задать вопрос
Савва Козлов
Информатика
Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае: сумма цифр данного двузначного числа N является четным числом
Ответить
Ответы (1)
Мария Новикова
Информатика
Дан целочисленный двумерный массив a (n, n) n=6. Найти среднее геометрическое элементов побочной диагонали и поставть его на место максимального элемента главной диагонали.
Ответить
Ответы (1)
Анастасия Нечаева
Информатика
Сколько цифр 1 в двоичном представлении числа 17
Ответить
Ответы (1)
Дмитрий Рудаков
Информатика
Сравните: 1 Мбайт и 140192 байта
Ответить
Ответы (1)
Кинкард
Информатика
Рассчитайте величину порядка со смещением для чисел типа single с двоичными порядками 11_2, 0 и 11_2.
Ответить
Ответы (1)
Степан Мельников
Информатика
Дан одномерный массив состоящий из 15 элементов. Найти элементы кратные 5
Ответить
Ответы (1)
Георгий Толкачев
Информатика
Составить программу, которая меняет элементы массива на противоположные по знаку, массив заполняется с клавиатуры. Решить задачу на паскале.
Ответить
Ответы (1)
Тихон Степанов
Информатика
Сколько процентов от a+b-c приходится на a, на b, на c? Язык:Pascal.
Ответить
Ответы (1)
Роберт Митрофанов
Информатика
Что будет напечатано программой, если для ввода заданы числа 2, 3 и 1? var a, b: integer; begin read (a, b, a); writeln (b, a, b, a) end.
Ответить
Ответы (1)
Tata
Информатика
В каком режиме работает электронная почта
Ответить
Ответы (1)
Dzhakord
Информатика
Вводятся величины X, Y целого типа. Написать программу для обмена значений величин. Необходимо использовать вспомогательную величину Т. Протестировать программу для X=5 и Y=-11.
Ответить
Ответы (1)
Герман Олейников
Информатика
Напишите программу, которая вычисляет сумму квадратов первых n натуральных чисел. (для паскаля)
Ответить
Ответы (1)
Стефания Королева
Информатика
Из каких частей состоит имя файла?
Ответить
Ответы (1)
Алиса Никифорова
Информатика
Ввести одномерный массив A, в котором число элементов кратно трём, вывести его. Разбить массив на три равные части, каждую из которых отсортировать по возрастанию.
Ответить
Ответы (1)
Анна Власова
Информатика
Книга содержит 140 страниц. На каждой странице 37 строк. В каждой строке 56 символов (включая пробелы). Найти информационный объём текста, считая, что каждый символ кодируется одним байтом.
Ответить
Ответы (1)
Загрузить еще
1
...
16
17
18
19
20
...
Главная
»
Информатика
» Страница 18
Войти
Регистрация
Забыл пароль