Войти
Задать вопрос
Balzi
Информатика
Какое из устройств компьютера не входит в состав системного блока?
Ответить
Ответы (1)
Владимир Тихонов
Информатика
2. В программе ":=" обозначает оператор присваивания, знаки "+", "-", "*" и "/" - со - ответственно операции сложения, вычитания, умножения и деления. Правила выполнения опе - раций и порядок действий соответствуют правилам арифметики. Определите значение перемен - ной b после выполнения алгоритма: a : = 4 b : = 5 a : = b + 15 b : = 100/a*4
Ответить
Ответы (1)
Серафима Дементьева
Информатика
1) Какое количество информации несёт сообщние о том, что встреча назначена на 9:00? 2) За четверть ученик получил 100 оценок. Сообщение о том, что он получил тройку несёт 3 бита информации. Сколько троек получил ученик за четверть?
Ответить
Ответы (1)
Chivi
Информатика
На паскале нужно сделать. с клавиатуры вводится n элементов массива целых чисел вывести количество чисел которые попадаются в диапозоне от 10 до 30
Ответить
Ответы (1)
Тимур Аксенов
Информатика
Что такое перечислимый и ограниченный типы данных
Ответить
Ответы (1)
София Николаева
Информатика
Найдите сумму элементов в массиве (3,5; 18.3; 28,5; 1,5; 0,18) Напишите программу на Pascal.
Ответить
Ответы (1)
Владислав Власов
Информатика
Заполните массив на 50 элементов целыми значениями, лежащими в диапазоне от - 22 до 15, и организуйте вывод элементов с индексами от 14 до 34
Ответить
Ответы (1)
Роман Кондрашов
Информатика
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран. Найти количество элементов массива, делящихся на 3 без остатка. 3) Заполнить массив размером N квадратами целых чисел последовательно от 12 до N2. Вывести его на экран. Найти среднее арифметическое элементов массива и вывести его на экран.
Ответить
Ответы (1)
Alberto
Информатика
В цехе трудятся равбочие трех специальностей - токари (Т), слесари (С) и фрезирповщики (Ф). Каждый рабочий имеет разряд, не меньше второго и не больше пятого. На диаграмме а) отраженно количество рабочих с различными разрядами, а на диаграмме б) - распределение рабочих по специальностям. Каждый рабочий имеет только одну специальность и один разряд. Диаграмма на стр. 73. Задание 52. Отметьте истинные высказывания: 1. В цехе трудятся сто рабочих; 2. В цехе трудятся 50 слесарей; 3. В ценхе трудятся 25 фрезировщиов; 4. Все токари могут иметь третий разряд; 5. Все рабочие третьего разряда могут быть токарями; 6. Все рабочие третьего разряда могут быть фрезировщиками; 7. Все слесари могут иметь пятый разряд; 8. Все токари могут иметь четвертый разряд.
Ответить
Ответы (1)
Александр Сидоров
Информатика
У тебя 4 ключа. Один из них подходит к твоей двери. Сколько ключей надо проверить, чтобы наверняка найти подходящий ключ?
Ответить
Ответы (1)
Кирилл Бородин
Информатика
Какой минимальный объём памяти (в Кбайт) нужно зарезервировать, чтобы можно было сохранить любое растровое изображение размером 256*128 пикселей при условии, что в изображении могут использоваться 8 различных цветов?
Ответить
Ответы (1)
Марк Филиппов
Информатика
Дан алгоритм "дежурный в классе " 1 Вытереть доску 2 Проверить класс 3 Открыть окто 4 Закрыть окно Какие две команды в нем нужно поменять местами, что бы получить правильный результат
Ответить
Ответы (1)
Платон Попов
Информатика
Ввести с клавиатуры 10 пар чисел, найти максимальное число в каждой паре и вывести его на экран. В работе использовать цикл с предусловием.
Ответить
Ответы (1)
Андрей Андреев
Информатика
Девочка поливает цветы. Напишите противоположное предложение
Ответить
Ответы (1)
Роман Терехов
Информатика
В результате выполнения фрагмента программы: While n<>0 do begin Write (2 * (n mod 10) + 1); n: = n div 10; end; На экран выведено число 13717 Какое число хранилось до этого в переменной n? 1) 716 2) 638 3) 386 4) 836
Ответить
Ответы (1)
Загрузить еще
1
...
5
6
7
8
9
...
Главная
»
Информатика
» Страница 7
Войти
Регистрация
Забыл пароль