Войти
Задать вопрос
Андрей Климов
Информатика
1. Напишите программу, которая генерирует 10 случайных чисел от 1 до 20, выводит числа на экран и вычисляет их сред арифм. 2. напишите прог, в которой осуществляется ввод целых чисел, до тех пор, пока не будет введен 0 и определено максимальное из введенных чисел
Ответить
Ответы (1)
Маргаритка
Информатика
1) напишите программу которая спрашивала бы название продукта и его цену. И затем на экран выводила фразу "Ваши расходы на покупки равны руб." 2) написать программу, которая запрашивала три числа, подсчитывала их средне и сумму и на экран выводила фразу "Их среднее равно ... " и "Их сумма равна ..."
Ответить
Ответы (1)
Кирилл Дмитриев
Информатика
Turbo Pascal. Спортсмен пробежал 10 км в первый день. Каждый следующий день он увеличивал норму на 10% от нормы предыдущего дня. Определить: a) Через сколько дней он будет пробегать не более 20 км? б) Сколько километров он пробежит на 7-ой день?
Ответить
Ответы (1)
Soker
Информатика
Что вы понимаете под компьютерной моделью
Ответить
Ответы (1)
Давид Чернышев
Информатика
Сколько килобайт занимает текстовая информация, записанная на 30 страницах (на странице 32 строки, а в строке 60 символов), если мощность алфавита компьютера составляет 256 символов?
Ответить
Ответы (1)
Вера Шишкина
Информатика
сколько бит содержит сообщение объёмом 0,125 Кбайт
Ответить
Ответы (1)
Григорий Зуев
Информатика
найти сколько элементов одномерного массива А встречаются в одномерном массиве В паскаль
Ответить
Ответы (1)
Дамир Симонов
Информатика
7. Сколько символов содержит сообщение, записанное с помощью 16-ти символьного алфавита, если объём его составил 512 бит? 8. Сообщение занимает 2 страницы и содержит 1/16 Кбайта информации. На каждой странице записано 256 символов. Какова мощность использованного алфавита?
Ответить
Ответы (1)
Роман Осипов
Информатика
В семье пять человек: муж, жена, их сын, сестра мужа и отец жены. Их профессии - инженер, юрист, слесарь, учитель и экономист. Известно, что юрист и учитель - не кровные родственники. Слесарь младше экономиста, и оба играют в футбол за сборную своего завода. Инженер моложе учителя, но старше жены своего брата. Назовите профессии каждого.
Ответить
Ответы (1)
Софья Колесова
Информатика
Дано действительное число. Вывести целую и дробную части этого числа. Число задать статически.
Ответить
Ответы (1)
Крюгер
Информатика
Перевод текста с казахского языка на русский является процессом
Ответить
Ответы (1)
Ярилло
Информатика
Расположить в правильном порядке строки программы, вычисляющей периметр т площадь параллелограмма. 1. S:=a*h; 2. end. 3. program pr; 4. p:=2 * (a+b); 5. var a, b, h, p, s:integer; 6. readln; 7. Writeln ('p=', p,'s=', s); 8. a:=6; b:=3; h:=4; 9. begin
Ответить
Ответы (1)
Диана Суханова
Информатика
Найдите значение арифметического выражения: 100101+11111-10101 результат напишите в десятичной системе счисления
Ответить
Ответы (1)
Алисия Сидорова
Информатика
Информационный обьем сообщения, содержащего 1024 символа, состовляет 0,5 Кбайт. Каким количеством бит кодируется каждый символ этого сообщения
Ответить
Ответы (1)
Яков Галкин
Информатика
Вид информации, воспринимаемой органами осязания?
Ответить
Ответы (1)
Загрузить еще
1
...
87
88
89
90
91
...
Главная
»
Информатика
» Страница 89
Войти
Регистрация
Забыл пароль