Задать вопрос

Составить блок-схему и программу. Условие задачи: Даны координаты вершин треугольника. Определить является ли треугольник равносторонним.

+1
Ответы (1)
  1. 22 июня, 21:41
    0
    Var a, b, c:integer;

    begin

    read (a, b, c);

    if (a=b) or (b=c) or (a=c) then writeln ('Треугольник равнобедренный') else

    writeln ('Треугольник не равнобедренный');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить блок-схему и программу. Условие задачи: Даны координаты вершин треугольника. Определить является ли треугольник равносторонним. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Подумайте алгоритм, позволяющий определить, является ли треугольник со сторонами а, b, с равносторонним. Сделайте соответствующие записи в блок-схеме.
Ответы (1)
Составить программу и блок-схему для решения задачи. Решение каждой задачи сопроводить пояснительной запиской с описанием используемых в задаче конструкций языка Си. Даны три действительных числа.
Ответы (1)
Pascal ABCОператор case of и if then else:Задача 1 Вводятся 3 числа. Можно ли построить треугольник с такими сторонами? Если построить треугольник можно, то определить, является ли он равносторонним, равнобедренным или прямоугольным?
Ответы (1)
Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае. а) Треугольник со сторонами a, b, с являются равносторонним. б) целое число N является чётным двузначным числом
Ответы (1)
Составить программу, которая определяет, является ли треугольник равносторонним.
Ответы (1)