Задать вопрос

Составить программу, которая определяет, является ли треугольник равносторонним.

+1
Ответы (1)
  1. 22 июня, 21:44
    0
    program zz1;

    var a, b, c:integer; / /заводим переменные

    begin

    write ('введите первую сторону треугольника '); / /вводим с клавиатуры первую сторону

    read (a);

    write ('введите вторую сторону треугольника '); / /вводим с клавиатуры вторую сторону

    read (b);

    write ('введите третью сторону треугольника '); / /вводим с клавиатуры третью сторону

    read (c);

    if (a=b) and (b=c) and (c=a) / /проверяем, если все стороны равны, то выводим один ответ, иначе другой

    then write ('треугольник является равносторонним') else write ('треугольник не является равносторонним');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу, которая определяет, является ли треугольник равносторонним. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Напишите программу, которая определяет, является ли число нечётным. 2) Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.
Ответы (1)
Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае. а) Треугольник со сторонами a, b, с являются равносторонним. б) целое число N является чётным двузначным числом
Ответы (1)
Составить блок-схему и программу. Условие задачи: Даны координаты вершин треугольника. Определить является ли треугольник равносторонним.
Ответы (1)
Составьте программу вводящую true если высказывания являются истинными и false в противном случае треугольник со сторонами a b c является равносторонним
Ответы (1)
Pascal ABCОператор case of и if then else:Задача 1 Вводятся 3 числа. Можно ли построить треугольник с такими сторонами? Если построить треугольник можно, то определить, является ли он равносторонним, равнобедренным или прямоугольным?
Ответы (1)