Задать вопрос

Составить программу нахождения среднего арифметического пяти введенных чисел.

+2
Ответы (1)
  1. 20 апреля, 08:45
    0
    const n = 5;

    var

    a : array [1 ... n] of integer;

    i : byte;

    b, sum : integer;

    begin

    for i : = 1 to n do begin

    write ('Введите ', i,'-е число: ');

    readln (b);

    a[i] : = b;

    sum : = sum + a[i];

    end;

    writeln ('Среднее арифметическое указанных ', n,' чисел равно ', sum / n, '.');

    readln;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу нахождения среднего арифметического пяти введенных чисел. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1 Написать процедуру вычисления среднего арифметического двух чисел. Числа и результат передаются в качестве параметров, в каком из двух введенных с клавиатуры целых чисел произведение цифр больше.
Ответы (1)
1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего - в куб и нахождения среднего арифметического полученных значений. 2.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Можете составить программу в паскале для нахождения среднего арифметического 4 чисел
Ответы (1)
1) Составить программу нахождения суммы квадратов чисел от 25 до 125. 2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=
Ответы (1)