Задать вопрос

Найти все двузначные числа, которые кратны числу N (программирование паскаль)

+2
Ответы (1)
  1. 9 октября, 01:47
    0
    var

    n, i: integer;

    begin

    cls;

    writeln ('Введите число n.');

    readln (n);

    writeln ('Двузначные числа, кратные данному n: ');

    for i : = 10 to 99 do

    if i mod n = 0 then writeln (i); / / с помощью mod находим остаток от деления, в указанном случае он должен быть равен 0.

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Найти все двузначные числа, которые кратны числу N (программирование паскаль) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Найти все двузначные числа, которые кратны заданному числу N. Входные данные: в первой строке одно целое число N, (1 < = N < = 50) Выходные данные: все числа, являющиеся ответом в соответствии с условием задачи. Пример 1.
Ответы (1)
1. С клавиатуры вводится 3 числа. Найти сумму только из положительных чисел. (Тема: Программирование ветвлящихся и цепленных алгоритмов) 2. Дано двухзначное число, найти сумму и произведение его чисел.
Ответы (1)
1. Вычислить значение переменной Y при заданном значении N: Y=1/1+1/2+1/3 + ... + 1/N. использовать цикл типа ДО. (Паскаль) 2. Найти все целые двузначные числа, удовлетворящие условию: остаток от деления на 3 равен 2. (Паскаль)
Ответы (1)
Найти сумму цифр трёхзначного числа (решение задач необходимо выполнить на языке программирование Паскаль)
Ответы (1)
Дан ряд двузначных натуральных чисел. Из него вычёркивают числа, состоящие из одинаковых цифр. Составить алгоритм и описать его на доступном вам языке программирование (Basic, Паскаль, Си), позволяющий по заданному номеру N вывести соответствующее
Ответы (1)