Задать вопрос

Дано целое число c. напишите программу, которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат.

+5
Ответы (1)
  1. 24 июня, 21:14
    0
    program zz1;

    var c, k:integer; / / задаем переменные целого типа

    begin

    write (' введите заданное число ');

    read (c); / / вводим с клавиатуры число

    k:=c div 5; / / находим частного от целочисленного деления числа с на 5

    write (' квадрат частного от целочисленного деления числа с на 5 = ', sqr (k)); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Дано целое число c. напишите программу, которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы