Задать вопрос

Написать программу на Паскале по теме: Строковые величины. задача: Путем вырезок и склеек букв получить из слова "трос" слова "сорт, рост и торс"

+5
Ответы (1)
  1. 15 июня, 05:59
    0
    Var

    s : String;

    i : Byte;

    Begin

    s:='трос';

    For i:=4 downto 1 do Write (s[i]);

    Writeln;

    Writeln (Copy (s, 2,2) + s[4]+s[1]);

    Writeln (s[1]+s[3]+s[2]+s[4]);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу на Паскале по теме: Строковые величины. задача: Путем вырезок и склеек букв получить из слова "трос" слова "сорт, рост и ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы