Войти
Задать вопрос
Арина Казакова
Информатика
18 декабря, 21:56
Написать программу любую для Паскаль
+3
Ответы (
1
)
Максим Краснов
19 декабря, 00:39
0
program dvuhm_massiv;
var a: array[1 ... 100, 1 ... 100] of integer;
i, j: integer;
begin
writeln ('Заполняем массив случайными числами');
randomize;
for i : = 1 to 50 do for j : = 1 to 50 do a[i, j] : = random (100);
writeln ('Выводим массив');
for i : = 1 to 50 do begin
for j : = 1 to 50 do write (a[i, j]:4);
writeln;
end;
end.
Комментировать
Жалоба
Ссылка
Знаешь ответ на этот вопрос?
Отправить
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆
«Написать программу любую для Паскаль ...»
по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Известны длины сторон треугольника a, b, c. Напишите программу вычисления его площади по формуле Герона. Написать программу в Паскаль
Ответы (1)
Написать на языке паскаль программу ввода четырех целых чисел и вычисления их среднего арифметического. протестировать программу на различных исходных данных и доказать правильность ее работы
Ответы (1)
Нужен ответ
Из данных слов Выпиши имена существительные сильный зима, найти, дерево, рисовать, красивый, воробей, река, ручной, решать, подснежник, показаться.
Нет ответа
В санатории привезли апельсины мандарины и лимоны апельсины составляет пять четырнадцатых всех фруктов мандарины восемь 21-й, а лимоны остальные 99 кг сколько килограммов фруктов привезли в санаторий
Нет ответа
Расположите числа 5,28; - 1,634; - 1,34; - 1, (3); 2,3 (4) и 2, (34) в порядке убывания
Нет ответа
сравнить природные условия финикии древнего египта и индии
Нет ответа
Расстояние между двумя пунктами 40 км. Из одного из них в другой одновременно въезжают автобус и велосипедист. Скорость автобуса 50 км в час, велосипедиста 10 км в час.
Нет ответа
Главная
»
Информатика
» Написать программу любую для Паскаль
Войти
Регистрация
Забыл пароль