Задать вопрос

Создать программу вычисления площади треугольника по известным значениям длин его сторон: a, b, c.

+1
Ответы (1)
  1. 19 марта, 04:58
    0
    Необходимо написать программу на языке с++, которая определит площадь треугольника по трем его сторонам.

    Определи понятие указателя Аргументы, значениями которых являются адреса других аргументов носят название указатели. double * b; / / b - указатель на аргумент. * p_perimetr; / / указатель на переменную для периметра. Определи площадь треугольника

    #include / / директива препроцессора

    #include

    int treugolnik (double a, double b, double c, double * p_perimetr, double * p_plochad) / / Определение аргументов, которые понадобятся для расчета площади.

    int main () / /заголовок функции

    {

    double o, l, g; / /

    double S; / /

    cout << "Введи стороны треугольника: ";

    cin >> o >> l >> g;

    if (triangle (o, l, g, &S) = = 0)

    cout << "Такого треугольника существовать не может/n";

    else

    cout << "Площадь: " << S << "/n";

    return 0;

    }
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Создать программу вычисления площади треугольника по известным значениям длин его сторон: a, b, c. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Составить программу для решения следующей задачи: вычислить высоту треугольника, опущенную на сторону а, по известным значениям длин его сторон a, b, c
Ответы (1)
Написать программу (в Паскале), определяющую площадь четырехугольника по известным значениям четырех его сторон и одной диагонали.
Ответы (1)
найти периметр пятиугольника по известным координатам его вершин, используя процедуру вычисления длины отрезка по известным координатам его концов
Ответы (1)
Известны длины сторон треугольника a, b, c. Напишите программу вычисления его площади по формуле Герона. Написать программу в Паскаль
Ответы (1)