Задать вопрос

Составить программу для решения следующей задачи: вычислить высоту треугольника, опущенную на сторону а, по известным значениям длин его сторон a, b, c

+1
Ответы (1)
  1. 4 февраля, 04:51
    0
    Program treygolnik;

    Var A, B, C: integer;

    H, P: real;

    Begin

    Write ('Введите сторону А');

    Read (A);

    Write ('Введите сторону B');

    Read (B);

    Write ('Введите сторону C');

    Read (C);

    P: = (A + B + C) / 2;

    H: = (2 * (Sqr (P * (P - A) * (P - B) * (P - C))) / A;

    Write ('Длина высоты Н = ', Н);

    End.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу для решения следующей задачи: вычислить высоту треугольника, опущенную на сторону а, по известным значениям длин его ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы