Задать вопрос
15 октября, 07:44

Составить программу запрашивающую у пользователя: его имя и название его любимого блюда, и выводящая на экран сообщение, о том что именно это блюдо было любимым блюдом короля Генриха 4

+2
Ответы (1)
  1. 15 октября, 10:33
    0
    var x, y:string;

    begin

    writeln ('Введите ваше имя, а потом ваше любимое блюдо');

    readln (x);

    readln (y);

    writeln ('Дорогой (ая), ', x,'! Ваше любимое блюдо - ', y,' было любимым у короля Генриха 4');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу запрашивающую у пользователя: его имя и название его любимого блюда, и выводящая на экран сообщение, о том что именно ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу, запрашивающую у пользователя N целых чисел и выводящую на экран: а) количество нулей в последовательности; б) количество положительных чисел; в) количество отрицательных чисел.
Ответы (1)
Напишите программу, которая запрашивает у пользователя число, но не больше пятизначного, и выдаёт на экран сообщение о том, сколько цифр в данном числе. 0
Ответы (1)
1. Напишите программу, запрашивающую ваш год рождения, год рождения вашей мамы и печатающую, во сколько лет мама вас родила. 2. Напишите дружественную по отношению к пользователю программу.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)