Задать вопрос

Заполнить массив случайными целыми числами. Найдите максимальный элемент в массиве

+2
Ответы (1)
  1. 18 июня, 06:10
    0
    Решение задачи на языке C++

    #include

    #include

    using namespace std;

    void main ()

    {

    setlocale (LC_ALL, "rus");

    srand (time (0));

    int const N = 10;

    int mas[N], max=0;

    cout << "Изначальный массив: ";

    for (int i = 0; i < N; i++)

    {

    mas[i] = rand () % 100;

    cout << mas[i] << " ";

    if (mas[i] > max)

    {

    max = mas[i];

    }

    }

    cout << endl << "Максимальный элемент: " << max << endl;

    system ("pause");

    }
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Заполнить массив случайными целыми числами. Найдите максимальный элемент в массиве ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)
заполнить двумерный массив NxN случайными числами из интервала [-10; 10], найти максимальный элемент в массиве и удалить строку, в которой находится этот элемент
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
1. Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество. 2. Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50.
Ответы (1)
Заполнить массив из 15 элементов целыми случайными числами из диапазона от 0 до 40. Вывести массив на экран и найти сумму элементов массива, минимальный элемент массива и количество чисел больше 10
Ответы (1)