Задать вопрос
25 марта, 09:11

Вычислите сумму чисел X и Y, если X = А516, Y = 3568

+3
Ответы (1)
  1. 25 марта, 09:32
    0
    Составим программу нахождения суммы чисел x и y на языке программирования Pascal ABC, если известно, что x = 516, а y = 3568. Введем обозначения следующих величин: пусть y и x - заданные значения величин, а s - значение суммы этих чисел, которую надо найти. Тогда программа на языке программирования Pascal ABC может выглядеть так:

    program zadacha;

    uses crt;

    var x, s, y: integer;

    begin

    x:=516; y:=3568; {Исходные данные}

    s:=x+y; {Вычисление суммы чисел x и y}

    writeln ('s=', s); {Вывод результата суммы на экран}

    end.

    Второй способ:

    program zadacha;

    uses crt;

    var x, s, y: integer;

    begin

    writeln (vvedite znachenija x i y);

    read (x, y);

    s:=x+y; {Вычисление суммы чисел x и y}

    writeln ('s=', s); {Вывод результата суммы на экран}

    end.

    Ответ: s = 4084.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Вычислите сумму чисел X и Y, если X = А516, Y = 3568 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Вычислите сумму данных N натуральных чисел. Входные данные Вводится число N, а затем N чисел, сумму которых необходимо вычислить. Выходные данные Выведите единственное число - сумму введенных чисел. В Pascal ABC
Ответы (1)
Напишите программу, которая в последовательности из 10 натуральных чисел определяет сумму чисел определяет сумму чисел, кратных 5. в последовательности всегда имеется число, кратное 5 программа должна вывести одно число сумму чисел кратных 5
Ответы (1)
1) Вычислите сумму элементов одномерного массива А (10). 2) Вычислите произведение элементов одномерного массива А (10). 3) Вычислите сумму четных чисел в массиве А (10). 4) Задан массив из N элементов. Определить максимальный (минимальный) элемент.
Ответы (1)
Напишите программу, которая запрашивает четыре целых числа и выдает на экран: 1) сумму чисел; 2) сумму квадратов чисел; 3) среднее арифметическое чисел; 4) сумму парных произведений.
Ответы (1)
С клавиатуры вводится произвольная последовательность положительных чисел, за которой следует 0. Определить: 1) Количество четных чисел. 2) Сумму чисел, заканчивающихся на 5 и положительных Найти сумму чисел: 5+10+15+20+ ...+n
Ответы (1)