Задать вопрос

Напишите программу, которая находит среди элементов массива, состоящего из n элементов, наименьший элемент и его порядковый номер.

+5
Ответы (1)
  1. 2 июня, 00:29
    0
    Var a:array[1 ... 1000000]of integer; i, min, n, c:integer; begin readln (n); for i:=1 to n do begin read (a[i]); if i = 1 then min:=a[i]; if a[i]
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, которая находит среди элементов массива, состоящего из n элементов, наименьший элемент и его порядковый номер. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
1. Составить программу ввода элементов массива A[1 ... 12]случайными целыми числами в диапазоне от - 10 до 10 и находит количество элементов с отрицательными значениями. 2. Составить программу ввода элементов массива A[1 ...
Ответы (1)
С+ + Напишите программу, которая выводит номера элементов массива, равных заданному значению X. Входные данные Первая строка содержит размер массива N. Во второй строке через пробел задаются N чисел - элементы массива.
Ответы (1)
Написать программу, осуществляющую заполнение и вывод на экран массива состоящего из 10 элементов последовательностью 1,3,5,7, ... (Удвоенный порядковый номер минус 1)
Ответы (1)
For i:=1 to N do Begin write ('C[', i,']='); readln (C[i]); end * Приведенный фрагмент программы, предназчен для 1 вывода массива в столбец 2 вывода массива в строку 3 формирования массива случайными числами 4 ввода массива с клавиатуры For i:=
Ответы (1)