Задать вопрос
13 марта, 01:15

Напишите программу, которая вводит с клавиатуры 15 целых чисел, организовывает их хранение в одномерном массиве, а затем определяет среднее

+5
Ответы (1)
  1. 13 марта, 02:46
    0
    Var

    mas:array[1 ... 15] of integer;

    a, c:integer;

    begin

    c:=0;

    for a:=1 to 15 do

    begin

    writeln ('Введите число: 1');

    readln (mas[a]);

    c:=c+mas[a];

    end;

    writeln ('Среднее=', c/a);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, которая вводит с клавиатуры 15 целых чисел, организовывает их хранение в одномерном массиве, а затем определяет среднее ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Напишите программу, которая вводит с клавиатуры 20 реальных чисел, и организовывает их хранение в массиве. После этого определяет сумму элементов, значение которых больше среднего арифметического элементов массива.
Ответы (1)
Напишите программу, которая вводит с клавиатуры 15 реальных чисел, организовывает их хранение в массиве и определяет разность между максимальным и минимальным элементом массива.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
Написать программу, которая в одномерном массиве, заданным вводом данных с клавиатуры заменяет все числа в массиве заданным числом
Ответы (1)
1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3.
Ответы (1)