Задать вопрос

Задача. Зная возраст ребёнка определить в каком звене школы он обучается 6-11 лет младшая школа 12-16 лет средняя школа 17-18 лет старшая школа

+2
Ответы (1)
  1. 18 июля, 11:04
    0
    program vozrast;

    var voz: integer;

    begin

    writeln ('введите возраст ребенка в годах');

    readln (voz);

    if (6 = voz)

    then writeln ('младшая школа');

    if (12 = voz)

    then writeln ('средняя школа');

    if (17 = voz)

    then writeln ('старшая школа')

    else writeln ('не обучается')

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Задача. Зная возраст ребёнка определить в каком звене школы он обучается 6-11 лет младшая школа 12-16 лет средняя школа 17-18 лет старшая ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Составить программу на языке паскаль даны а и b-возраст сестры и брата соответственно. Зная возраст сестры и брата вывести фразу брат старше сестры или сестра старше или ровесники
Ответы (1)
Напишите программу на языке Паскаля для задачи: Ввести возраст человека (от 1 до 150) и ввести его вместе с последующими словами "год" года" "лет". Пример: Введите возраст: 24 Вам 24 года.
Ответы (1)
Даны натуральные числа x, y, z, определяющие возраст трех друзей. Из данных чисел напечатать те, которые обозначают ''школьный'' возраст, то есть от 7 до 16 лет. (На языке Паскаль)
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
7. Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши.
Ответы (1)