Войти
Задать вопрос
Denchik
Информатика
4 апреля, 18:50
Напечать все чётные трёхзначные числа. В паскале!
+1
Ответы (
1
)
Роман Гусев
4 апреля, 19:15
0
program zz1;
var c:integer; / / задаем переменные целого типа
begin
c:=100; / / задаем начальное значение для переменной цикла
while c < = 999 do / / организуем цикл, пока переменная цикла не достигнет последнего значения
begin
writeln (c); / / выводим ответ в столбец
c:=c + 2; / / увеличиваем переменную цикла на два
end;
end.
Комментировать
Жалоба
Ссылка
Знаешь ответ на этот вопрос?
Отправить
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆
«Напечать все чётные трёхзначные числа. В паскале! ...»
по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Написать на Паскале Четные числа Входные данные Вводятся целые числа a и b. Гарантируется, что a не превосходит b Выходные данные Выведите (через пробел) все четные числа от a до b (включительно). входные данные 2 5 выходные данные 2 4
Ответы (1)
1) Как можно описать на Паскале 1) Как можно описать на Паскале массив, в котором будет храниться значения численности населения Москвы к концу каждого года XX века?2) Вы приобрели котёнка. Каждый вечер вы определяете его вес с помощью весов.
Ответы (1)
Работа в экселе. Даны два числа. Если оба чётные, то вывести слово "чётные". Если оба числа нечётные, то вывести слово "нечётные", иначе (одно чётное, другое-нечётное) вывести их произведение.
Ответы (1)
написать программу на паскале выводящую на экран все четные числа от 20 до 40
Ответы (1)
1) Вывести на экран все трехзначные числа кратные 502) Найти сумму нечетных чисел от 100 до 150 На паскале
Ответы (1)
Нужен ответ
Из данных слов Выпиши имена существительные сильный зима, найти, дерево, рисовать, красивый, воробей, река, ручной, решать, подснежник, показаться.
Нет ответа
В санатории привезли апельсины мандарины и лимоны апельсины составляет пять четырнадцатых всех фруктов мандарины восемь 21-й, а лимоны остальные 99 кг сколько килограммов фруктов привезли в санаторий
Нет ответа
Расположите числа 5,28; - 1,634; - 1,34; - 1, (3); 2,3 (4) и 2, (34) в порядке убывания
Нет ответа
сравнить природные условия финикии древнего египта и индии
Нет ответа
Расстояние между двумя пунктами 40 км. Из одного из них в другой одновременно въезжают автобус и велосипедист. Скорость автобуса 50 км в час, велосипедиста 10 км в час.
Нет ответа
Главная
»
Информатика
» Напечать все чётные трёхзначные числа. В паскале!
Войти
Регистрация
Забыл пароль