Задать вопрос
12 августа, 07:43

написать программу на паскале выводящую на экран все четные числа от 20 до 40

+2
Ответы (1)
  1. 12 августа, 07:56
    0
    program num;

    var

    i: integer;

    begin

    for i: = 20 to 40 do

    if i mod 2 = 0 then writeln (i); / / проверяем чётность числа с помощью вычисления остатка от целочисленного деления - операции mod: если остаток от деления указанного числа на 2 равен 0, то это число является чётным.

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «написать программу на паскале выводящую на экран все четные числа от 20 до 40 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы