Задать вопрос

Составить алгоритм вычисления суммы нечетных чисел от 1 до 25

+3
Ответы (1)
  1. 23 октября, 06:04
    0
    var n: byte; / /Заводим переменную для числа.

    sum: integer; / /И для суммы.

    begin / /Начало.

    for n : = 1 to 25 do / /Циклом проходимся по заданному диапазону.

    if n mod 2 > 0 then / /Если число не кратно 2.

    sum : = sum + n; / /Прибавляем его к общей сумме.

    writeln ('Сумма нечётных чисел от 1 до 25 равна ', sum); / /Выводим сумму.

    end. / /Конец.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить алгоритм вычисления суммы нечетных чисел от 1 до 25 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Запишите алгоритм вычисления для заданного количества суток (tfh) количества часов (Л), минут (т) и секунд (с). Выполните вычисления для заданных значений переменной tfh. Алгоритм: tfh 1 2 1/2 h т с
Ответы (1)
Составьте алгоритм вычисления суммы всех натуральных чисел, не привышающих заданного натурального числа N. Проверьте алгоритм трассировкой. Напишите программу в Паскале.
Ответы (1)
Разработать алгоритм для ввода четырёх целых чисел и вычисление их среднего арифметического. Протестировать алгоритм на исходных данных: - 5,8,-1,9. Линейный алгоритм
Ответы (1)
Что такое алгоритм? Зачем люди составляют и исполняют алгоритм. Какими разными способами можно описать способ решения задач? Как называют наглядную модель процесса решения задач? Какой алгоритм можно назвать линейным?
Ответы (1)
Дана цепочка символов СТОП. Какая цепочка символов получится, если к данной цепочке применить описанный алгоритм дважды (т. е. применить алгоритм к данной цепочке, а затем к результату вновь применить алгоритм) ?
Ответы (1)