Задать вопрос

Выведите на экран значение суммы натуральных чисел от 1 до 10.

+4
Ответы (1)
  1. 1 февраля, 21:28
    0
    program zz1;

    var summa, i:integer; / /заводим две переменные целого типа

    begin

    for i:=1 to 10 do / /организуем цикл от единицы до десяти

    summa:=summa+i; / /прибавляем в сумму, очередное число

    write (' сумма чисел от единицы до десяти, равна - ', summa); / / выводим на экран ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Выведите на экран значение суммы натуральных чисел от 1 до 10. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Для 4 произвольных чисел, введенные с клавиатуры, выведите на экран соответствующие результаты. если разностьпервых двух чисел превышает четвертое, то выведите все четыре числа без изменения.
Ответы (1)
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)
Введите строку символов; определите и выведите на экран ее длину. выведите на экран первый и последний символ этой строки (через Паскаль)
Ответы (1)
Введите с клавиатуры три числа : A, B и С. Если они не равны, то замените все числа наибольшим из них и выведите результаты на экран. Иначе, найдите и выведите суммы квадратов этих чисел.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)