Задать вопрос

Введите строку символов; определите и выведите на экран ее длину. выведите на экран первый и последний символ этой строки (через Паскаль)

+4
Ответы (1)
  1. 18 декабря, 18:17
    0
    program zz1;

    var s: string; / / задаем переменную строкового типа

    begin

    write (' введите строку ');

    read (s); / / вводим с клавиатуры строку

    writeln (' длина исходной строки = ', length (s)); / / выводим на экран длину исходной строки

    writeln (' первый символ исходной строки = ', s[1]); / / выводим на экран первый символ исходной строки

    write (' последний символ исходной строки = ', s[length (s) ]); / / выводим на экран последний символ исходной строки

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Введите строку символов; определите и выведите на экран ее длину. выведите на экран первый и последний символ этой строки (через Паскаль) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Два текста содержат одинаковое количество символов. Первый текст составлен с помощью алфавита, в котором 16 символов. Второй текст составлен с помощью алфавита, в котором 256 символов.
Ответы (1)
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)
1) Как вставить пропущенный символ в тексте? 2) Как заменить неправильный символ в тексте? 3) Как удалить лишний символ в тексте? 4) Как разрезать абзац на два? 5) Как соединить два абзаца в один? 6) Как вставить пустую строку в текст?
Ответы (1)
Для 4 произвольных чисел, введенные с клавиатуры, выведите на экран соответствующие результаты. если разностьпервых двух чисел превышает четвертое, то выведите все четыре числа без изменения.
Ответы (1)
1) 1 символ кодируется тремя битами. Определите кол-во символов в алфавите. 2) В сообщении имеющее инф. объем 56 байт, кол-во символов 112. Определите сколько символов в алфавите с помощью которого написано сообщение. Буду всем очень благодарна!
Ответы (1)