Задать вопрос

Найти периметр прямоугольника на языке паскаль

+4
Ответы (1)
  1. 22 июля, 21:14
    0
    var a, b, P:integer; begin write (a); Write (b); If a>0 and b>0 then begin P:=2 * (a+b); End; Writeln (P); end. В данном случае без условия, что а и б>0 обойтись нельзя,
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Найти периметр прямоугольника на языке паскаль ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Запишите на языке Паскаль следующие условия. Условие Запись на языке Паскаль х не кратно 7 У ≠ 0 - 5
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
1. Вычислить значение переменной Y при заданном значении N: Y=1/1+1/2+1/3 + ... + 1/N. использовать цикл типа ДО. (Паскаль) 2. Найти все целые двузначные числа, удовлетворящие условию: остаток от деления на 3 равен 2. (Паскаль)
Ответы (1)
Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс
Ответы (1)
1. Нахождение наибольшего элемента главной диагонали. (Паскаль, двумерные массивы) 2. Нахождение наименьших элементов в столбцах массива. (Паскаль, двумерные массивы)
Ответы (1)