Задать вопрос

Напишите программу, в которой пользователь вводит 3 дробных числа А В и С. Программа должна определить какое из трёх чисел максимальное (самое большое) и вывести его на экран

+3
Ответы (1)
  1. 7 февраля, 09:20
    0
    Vara, b, c: real; begin readln (a, b, c); writeln; if (a > b) and (a > c) then write (a) else if (b > a) and (b > c) then write (b) else write (c); end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Напишите программу, в которой пользователь вводит 3 дробных числа А В и С. Программа должна определить какое из трёх чисел максимальное ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Решить задачу. Пользователь вводит 2 числа, вывести на экран максимальное и минимальное из этих 2 чисел. Если числа равны, вывести на экран "a=b".
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
1. Написать программу. Условие задачи: Написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел. Первое число вводит пользователь, остальные вычисляются в программе. Пример работы программы: 213 214 215
Ответы (1)
Напишите программу, которая в последовательности целых чисел определяет максимальное число. программа получает на вход целые числа, количество введенных чисел неизвестно. последовательность числа заканчивается числом 0.
Ответы (1)