Задать вопрос
25 января, 15:18

1. Написать программу. Условие задачи: Написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел. Первое число вводит пользователь, остальные вычисляются в программе. Пример работы программы: 213 214 215

+3
Ответы (1)
  1. 25 января, 17:05
    0
    program zz1;

    var a, i : integer; / / задаем переменные целого типа

    begin

    write (' введите первое число a '); / / вводим с клавиатуры первое число

    read (a);

    i:=3; / / задаем отступ для первого числа

    writeln (a:i); / / выводим первый ответ

    i:=i + 1; / / задаем отступ для второго числа

    writeln (a + 1:i); / / выводим второй ответ

    i:=i + 1; / / задаем отступ для третьего числа

    write (a + 2:i); / / выводим третий ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «1. Написать программу. Условие задачи: Написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел. Первое ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
For i:=1 to N do Begin write ('C[', i,']='); readln (C[i]); end * Приведенный фрагмент программы, предназчен для 1 вывода массива в столбец 2 вывода массива в строку 3 формирования массива случайными числами 4 ввода массива с клавиатуры For i:=
Ответы (1)
10. Автомат получает на вход два трехзначных числа. По этим числам строится новое число по следующим правилам. Вычисляются три числа - сумма старших разрядов заданных трехзначных чисел, сумма средних разрядов этих чисел, сумма младших разрядов.
Ответы (1)
Решить задачу. Пользователь вводит 2 числа, вывести на экран максимальное и минимальное из этих 2 чисел. Если числа равны, вывести на экран "a=b".
Ответы (1)