Задать вопрос

Написать программу на языке Паскаль (ABC) для решения простого линейного уравнения

+3
Ответы (1)
  1. 25 мая, 16:45
    0
    var

    a, b, c, x: real;

    begin

    / / реализовываем ввод

    writeln ('Решаем простое линейное уравнение ax + b = c ');

    write ('Введите коэффициент а: ');

    readln (a);

    write ('Введите b: ');

    readln (b);

    write ('Введите c: ');

    readln (c);

    / / вычисляем х

    x: = (c-b) / a;

    / / вывод результата

    writeln ('Решением уравнения ', a,'x + ', b,' = ', c,' является х = ', x);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу на языке Паскаль (ABC) для решения простого линейного уравнения ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
Написать на языке паскаль программу ввода четырех целых чисел и вычисления их среднего арифметического. протестировать программу на различных исходных данных и доказать правильность ее работы
Ответы (1)
Написать в Паскаль программу для решения следующей задачи. Вводится строка, состоящая только из цифр без нуля. Написать пользовательскую функцию, которая возвращает строку, добавляя после каждого символа символ '0'.
Ответы (1)
Написать в Паскаль программу для решения следующей задачи. Вводится строка. Написать пользовательскую функцию, которая возвращает строку 'DA', если количество символов в ней двухзначное число и возвращает 'NET', если количество символов однозначное
Ответы (1)
Запишите на языке Паскаль следующие условия. Условие Запись на языке Паскаль х не кратно 7 У ≠ 0 - 5
Ответы (1)