Задать вопрос

Написать программу на языке Паскаль. Получить из слова "Каблучок" три любых слова

+5
Ответы (1)
  1. 24 апреля, 09:05
    0
    Program gg;

    const s = 'Каблучок';

    var i, k, n: integer;

    begin for i : = 1 to 3 do begin n : = random (4) + 1; for k : = 1 to n do begin write (s[random (6) + 1]); end; writeln; end; end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Написать программу на языке Паскаль. Получить из слова "Каблучок" три любых слова ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы