Задать вопрос

Составить программу на языке паскаль по нахождению суммы двух любых чисел

+3
Ответы (1)
  1. 18 мая, 00:10
    0
    Программа, находящая суммы двух любых чисел в Pascal:

    Var

    a, b:real;

    begin

    writeln ('Введите 2 числа');

    readln (a, b);

    writeln ('S = ', (a+b) : 4:2);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составить программу на языке паскаль по нахождению суммы двух любых чисел ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
напишете программу на языке Паскаль. составить программу нахождения суммы п первых нечетных чисел
Ответы (1)
Написать линейную программу по нахождению периметра прямоугольного треугольника если известны 2 катета
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Как составить на языке Паскаль программу вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N? Вообще с Паскалем у меня полный завал! Если знаете как, то напишите! Желательно с объяснениями, буду благодарна!
Ответы (1)