Задать вопрос

в массиве из N символов сосчитать кол-во латинских букв

+1
Ответы (1)
  1. 10 ноября, 07:15
    0
    program arr;

    var s: string;

    sum: integer;

    begin

    writeln ('Введите строку с латинскими и русскими буквами');

    readln (s);

    for i:integer:=1 to length (s) do

    if ((ord (s[i]) > 64) and (ord (s[i]) 96) and (ord (s[i]) < 123)) then sum: = sum + 1;

    Writeln ('В тексте найдено ', sum, ' латинских букв');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «в массиве из N символов сосчитать кол-во латинских букв ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Пароль содержит 8 символов. Больших и малых латинских букв, цифр и некоторых знаков. Всего разрешенных символов 92. Составьте числовое выражение для общего числа возможных паролей. Приближенное значение.
Ответы (1)
1. Два текста содержат одинаковое количество символов. Первый текст составлен с помощью алфавита, в котором 16 символов. Второй текст составлен с помощью алфавита, в котором 256 символов.
Ответы (1)
Два текста содержат одинаковое кол-во символов. Первый текст составлен из символов алфавита мощностью 256 символов, второй-мощностью 16 символов. Во сколько раз различаются информационые объемы этих текстов?
Ответы (1)
Два текста содержат одинаковое кол-во символов. Первый текст составлен из символов алфавита мощностью 8, а второй текст - из символов алфавита мощностью 128. Во сколько раз кол-во информации во втором?
Ответы (1)
1) 1 символ кодируется тремя битами. Определите кол-во символов в алфавите. 2) В сообщении имеющее инф. объем 56 байт, кол-во символов 112. Определите сколько символов в алфавите с помощью которого написано сообщение. Буду всем очень благодарна!
Ответы (1)