Задать вопрос

Задача по программе паскаль. В магазине купили a кг конфет по b руб. за килограмм и c кг печенья по d руб., за килограмм. Вычислите сумму покупки.

+1
Ответы (1)
  1. 6 ноября, 00:35
    0
    program n_1; var a, b, c, d, s: integer; begin write ('введите количество килограмм конфет>>'); readln (a); write ('введите цену конфет за килограмм>>'); readln (b); write ('введите количество килограмм печенья>>'); readln (c); write ('введите цену печенья за килограмм>>'); readln (d); s:=a*b+c*d; writeln ('сумма покупки>>'s); end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Задача по программе паскаль. В магазине купили a кг конфет по b руб. за килограмм и c кг печенья по d руб., за килограмм. Вычислите сумму ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Дан массив B (n*m). Элементы массива ввести в программе. Поменять местами максимальный и минимальный элемент. Паскаль двумерный массив пример присвоения элементов массива в программе : b: array[1 ... n, 1 ...
Ответы (1)
в паскале описать задачу 4) Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб.
Ответы (1)
Написать в программе Паскаль: Дано целое число. Если оно положительное и трехзначное, найти сумму первой и третьей цифры этого числа, в противном случае сообщить, что число нам не подходит.
Ответы (1)
1. вычислить факториал N. (4!=1*2*3*4=24) 2. найти среднее геометрическое N чисел3. вычислить сумму чисел кратных 6 из интервала от 5 до 100 включительно в программе паскаль
Ответы (1)
Дан массив B (n*m). Элементы массива ввести в программе. Найти сумму четных элементов массива. Паскаль
Ответы (1)