Задать вопрос

Программа заполнения массива из 100 чисел случайными значениями из диапазоа от - 20 до 20. (паскаль)

+3
Ответы (1)
  1. 15 июня, 10:36
    0
    var

    arr : array [1 ... 100] of integer; / / объявляем массив.

    i : integer; / / объявляем переменную целочисленного типа.

    Begin

    for i: = 1 to 100 do / / начало цикла.

    begin

    arr[i] : = random (-20,20); / / заполняем элемент массива с индексом i случайным числом.

    write (arr[i], ' '); / / вывод содержимого массива на экран.

    end;

    End.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Программа заполнения массива из 100 чисел случайными значениями из диапазоа от - 20 до 20. (паскаль) ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
For i:=1 to N do Begin write ('C[', i,']='); readln (C[i]); end * Приведенный фрагмент программы, предназчен для 1 вывода массива в столбец 2 вывода массива в строку 3 формирования массива случайными числами 4 ввода массива с клавиатуры For i:=
Ответы (1)
Составьте программу, которая заполняет массив а[1 ... 10] случайными целыми числами в диапазоне от 1 до 20 и вычисляет произведение элементов массива с чётными значениями и среднее арифм. элементов массива с нечётными значениями
Ответы (1)
Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20. Подсчитайте в этом массиве количество положительных и количество отрицательных значений. (на паскале)
Ответы (1)
Оставить программу заполнения массива из 100 чисел случайными значениями из диапозона от - 20 до 20. подсчитайте в этом массиве количество положительных и количество отрицательных значений.
Ответы (1)