Задать вопрос

Составьте программу, вычисляющую сумму двух целых чисел.

+5
Ответы (1)
  1. 14 февраля, 19:39
    0
    var a, b, c:integer;

    begin

    writeln ('целые числа');

    readln (a, b);

    c:=a+b;

    writeln ('сумма = ', c);

    end.

    var - это описание переменных

    integer - это тип данных (целочисленных)

    begin - начало

    writeln - вывод сообщения

    readln - считывание данных

    с:=а+b - формула для высчитывания суммы

    end - конец
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Составьте программу, вычисляющую сумму двух целых чисел. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f (x)) y=x-2, если x>0, y=0, если x=0, y=x*x, если x
Ответы (1)
Составьте программу вычисляющую, сумму квадратов чисел от 1 до n, (n - вводится с клавиатуры) если n-четное, и сумму кубов чисел от 1 до n, если n-нечетное. Использовать цикл WHILE
Ответы (1)
3) Дан массив из 15 целых чисел (вводятся случайным образом в диапазоне от 1 до 100). Составить программу, вычисляющую и выводящую на экран сумму шести первых элементов.
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
1) Написать программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Ответы (1)