Задать вопрос

Найти сумму всех двузначных чисел, кратных 5. Условный оператор не использовать

+5
Ответы (1)
  1. 25 декабря, 19:48
    0
    program zz1;

    var b, i:integer; / / задаем переменные целого типа

    begin

    i:=10; / / задаем начальное значение для параметра цикла

    while i < 100 do / / организуем цикл, пока параметр цикла не достигнет первого трехзначного числа

    begin

    b:=b + i; / / добавляем число к сумме

    i:=i + 5; / / увеличиваем параметр цикла на пять

    end;

    write (' сумма всех двузначных чисел, кратных 5 = ', b); / / выводим ответ

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Найти сумму всех двузначных чисел, кратных 5. Условный оператор не использовать ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1. Напишите программу, которая находит количество чисел, кратных 3, но не кратных 6, в последовательности целых чисел.
Ответы (1)
Напишите программу, которая в последовательности из 10 натуральных чисел определяет сумму чисел определяет сумму чисел, кратных 5. в последовательности всегда имеется число, кратное 5 программа должна вывести одно число сумму чисел кратных 5
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 4.
Ответы (1)
Условный оператор if a mod 2 = 0 then write (1) else write (0) позволяет определить, является ли число а: чётным двузначным целым простым
Ответы (1)
Имеется условный оператор:if D10 then writeln ('ура!') else writeln ('плохо ...'); Какими операторами его можно заменить? Выберите несколько из 4 вариантов ответа: 1) if D=10 then writeln ('ура!') else writeln ('плохо ...
Ответы (1)