Задать вопрос

Даны 3 числа x y и z. Найти их сумму разность и производителя

+5
Ответы (1)
  1. 20 марта, 17:20
    0
    program zz1;

    var a, b, c, s, p, r:integer; / / задаем переменные целого типа

    begin

    write (' введите первое число '); / / вводим с клавиатуры первое число

    read (a);

    write (' введите второе число '); / / вводим с клавиатуры второе число

    read (b);

    write (' введите третье число '); / / вводим с клавиатуры третье число

    read (c);

    s:=a + b + c; / / вычисляем

    r:=a - b - c;

    p:=a * b * c;

    writeln (' сумма чисел = ', s);

    writeln (' разность чисел = ', r); / / выводим ответ

    writeln (' произведение чисел = ', p);

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Даны 3 числа x y и z. Найти их сумму разность и производителя ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Сколько значащих нулей в двоичной записи десятичного числа 503? 2). Для каждого из перечисленных ниже десятичных чисел построили двоичную запись. Укажите число, двоичная запись которого содержит наибольшее количество значащих нулей.
Ответы (1)
1. Даны числа X, Y. Если X>Y, то посчитать S=X+Y, иначе посчитать S=X+Y. 2. Даны числа a, b, cВЫчислить x=a*b (в квадрате) - b; y = (b+c) (в квадрате) - a (в квадрате) Если X>Y, то вывести значение X, иначе вывести значения Y
Ответы (1)
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)
Даны два действительных числа x и y. Вычислить их сумму, разность, произведение и частное. напишите программу в паскаль
Ответы (1)
Нужно создать программу в ABC Pascal Задача 1. Дана длина ребра куба а. Найдите объём куба V=a3 и площадь его поверхности S=6a2 Задача 2. Даны 2 числа не равные нулю. Найдите сумму, разность и произведение их модулей.
Ответы (1)