Задать вопрос
29 сентября, 02:54

Нужно создать программу в ABC Pascal Задача 1. Дана длина ребра куба а. Найдите объём куба V=a3 и площадь его поверхности S=6a2 Задача 2. Даны 2 числа не равные нулю. Найдите сумму, разность и произведение их модулей.

+5
Ответы (1)
  1. 29 сентября, 05:09
    0
    Var a, V, S:integer;

    Begin

    writeln ('Enter A:');

    readln (a);

    V:=a*3;

    S:=6*2*a;

    writeln ('V=', V,'; S=', S,'; ');

    end.

    var a, b, sum, dob, raz:integer;

    Begin

    writeln ('Enter A:');

    readln (a);

    writeln ('Enter B:');

    readln (b);

    sum:=abs (a) + abs (b);

    raz:=abs (a) - abs (b);

    dob:=abs (a) * abs (b);

    writeln ('Summa=', sum,'; Raznost=', raz,'; Dobutok=', dob,'; ');

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Нужно создать программу в ABC Pascal Задача 1. Дана длина ребра куба а. Найдите объём куба V=a3 и площадь его поверхности S=6a2 Задача 2. ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)
Программа для Pascal ABC С клавиатуры вводится 2 числа, если они оба четные, то найти их разность, иначе вычислить сумму модулей
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Дано целое неотрицательное число N, определите число десятков в нем (предпоследнюю цифру числа). Если предпосленей цифры нет, то можно считать, что число десятков равно нулю. (Напишите программу для решения в Pascal. ABC)
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)