Задать вопрос

Определите значение переменной s после выполнения следующего фрагмента программы n : = 4; s : =0; while n < = 8 do degin s : =s+15; n : =n+1

+4
Ответы (1)
  1. 20 октября, 14:31
    0
    Цикл while начинает выполняться при значении n = 4 и завершится при значении n = 8. Всего цикл будет выполнен 5 раз (8 - 3 = 5). В каждом цикле переменная s будет увеличиваться на 15. После выполнения фрагмента переменная s будет иметь значение: s = 0 + 15 * 5 = 75.

    Ответ: s = 75.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Определите значение переменной s после выполнения следующего фрагмента программы n : = 4; s : =0; while n < = 8 do degin s : =s+15; n : =n+1 ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
1) Определите значение переменной s после выполнения следующего фрагмента программы: n : = 1; s : = 0; while n < = 101 do begin s : = s + 7; n : = n + 1 end; 2) Определите значение переменной S после выполнения следующего фрагмента программы: S:=1;
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
1. Чему будет равна переменная "c" после выполнения этой программы: a : = 28; b : = 7; b : = a div b + b; c : = a mod b + a; Ответ: 2. Чему будет равна переменная "c" после выполнения этой программы: a : = 26; b : = 6; c : = a mod b + b; Ответ: 3.
Ответы (1)
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X); 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)
6) Определите, что будет напечатано в результате работы следующего фрагмента программы: var n, s: integer; begin s : = 0; for n:=4 to 13 do begin s : = s + 15; end; write (s) end.
Ответы (1)