Войти
Задать вопрос
Виктория Миронова
Информатика
2 января, 00:31
Вычислить сумму квадратов a и b в abc pascal
+5
Ответы (
1
)
Георгий Седов
2 января, 03:31
0
Pascal ABC
program f1;
var a, b, su: integer;
begin
read (a, b);
su: = a*a+2*a*b+b*b;
writeln ('Сумма квадратов чисел а и b = ', s);
end.
Комментировать
Жалоба
Ссылка
Знаешь ответ на этот вопрос?
Отправить
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆
«Вычислить сумму квадратов a и b в abc pascal ...»
по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Вычислите сумму данных N натуральных чисел. Входные данные Вводится число N, а затем N чисел, сумму которых необходимо вычислить. Выходные данные Выведите единственное число - сумму введенных чисел. В Pascal ABC
Ответы (1)
Чем отличается Turbo Pascal от Pascal ABC?
Ответы (1)
Программа для Pascal ABC С клавиатуры вводится 2 числа, если они оба четные, то найти их разность, иначе вычислить сумму модулей
Ответы (1)
Вычислить и вывести значения площадей 40 квадратов при различных значениях их сторон (А>0) Pascal.
Ответы (1)
Найти сумму квадратов чисел от 1 до 10 программа free pascal
Ответы (1)
Нужен ответ
1. Назовите город, правитель которого начал Троянскую войну. В каком веке это произошло? 2. Сформулируйте историческую причину начала Троянской войны? 3. Сформулируйте мифологическую причину начало Троянской войны?
Нет ответа
Исторический портрет Владимира Мономаха!
Нет ответа
Используя свойство 3 степеней, запишите в виде степениа) (2^2) ^3 б) (3^4) ^2 в) (3^7) ^2 г) (5^3) ^4 д) (10^3) ^5 е) (7^2) ^4
Нет ответа
Решите уравнение 3x-8 (x+2) = -41
Нет ответа
Дети ходили в лес за грибами и ягодами какие однородные члены предложения и как обозначить?
Нет ответа
Главная
»
Информатика
» Вычислить сумму квадратов a и b в abc pascal
Войти
Регистрация
Забыл пароль