Задать вопрос

Дано вещественное число - цена 1 кг конфет. вывести стоимость 1, 2 ..., 10 кг конфет

+1
Ответы (1)
  1. 12 июня, 00:30
    0
    program zz1;

    var i:integer; / / вводим переменную целого типа

    x, s:real; / / вводим переменные вещественного типа

    begin

    write (' введите цену одного килограмма конфет '); / / вводим с клавиатуры вещественное число

    read (x);

    for i:=1 to 10 do

    begin

    s:=i * x; / / вычисляем стоимость конфет

    / / выводим ответ в формате пять знаков для числа и два знака после точки

    writeln (' стоимость ', i, ' килограмма конфет = ', s:5:2);

    end;

    end.
Знаешь ответ на этот вопрос?
Сомневаешься в правильности ответа?
Получи верный ответ на вопрос 🏆 «Дано вещественное число - цена 1 кг конфет. вывести стоимость 1, 2 ..., 10 кг конфет ...» по предмету 📕 Информатика, используя встроенную систему поиска. Наша обширная база готовых ответов поможет тебе получить необходимые сведения!
Найти готовые ответы
Похожие вопросы информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
1) Вывести массив A (N). Вывести на печать данные о числе нулевых элементов массива и их номера. Если таковых нет, вывести на печать сообщение об этом 2) Вывести массив А (N, N). Разделить все его элементы на минимальный элемент главной диагонали.
Ответы (1)
Дано вещественное число А и целое число N (>0) Вывести А в степени N: А в степени N=А*А*А*А ... * А (числа А перемножаются N раз).
Ответы (1)
1) дано целое число N (больше 0). Найти сумму 1+1/2+1/3 ... 1/N (вещественное число). Входные данные: ввести целое числоN (1
Ответы (1)
1. Дано двузначное число. Найти разность и частное его цифр. 2. Дано целое число. Если оно является положительным то прибавить к нему 1. Емли нулевым то заменить его на 10. 3. Дано двузначное число. Вывести его левую цифру, потом правую. 4.
Ответы (1)